About this reference guide

This reference guide describes the JavaScript API version 2.1.75.

Attention. Users who are working in browsers IE8, IE9 and IE10 will be automatically switched to the API version 2.1.oldie.1. This version has the same functionality as version 2.1.59 and doesn't include the latest updates.

If you need to support the browsers IE8, IE9 and IE10, develop your code using the reference guide for version 2.1.59. If you use functionality from later versions, it may cause the API to work incorrectly in IE8, IE9 and IE10.

This reference guide is intended for website developers who want to use interactive Yandex.Maps on their web pages.

The guide describes the public modules in the API and assumes that developers are familiar with JavaScript and the Yandex.Maps service. The modules are listed in alphabetical order.